Installing Richard Burns Rally in 2021
Times are changing and currently the go-to option for new RBR users should be the
Rallysimfans (also known as RSF/HU/Hungarian) plugin. Other plugins such as Czech plugin
and RSRBR still have a major user base but are becoming undeniably outdated and out of
further active development. The guys at RSF have been doing an amazing job with the plugin to
make RBR more user-friendly than what it has ever been in the 16 years of its existence.
Rallysimfans installer includes the original base game with two official patches and every
essential plugin to get you started.
● NGPcarmenu by Mika-n: various UI improvements and customization options
● Fixup and NGP by Workerbee: Up-to-date physics and general game features
● Pacenote Plugin by Workerbee: allows you to edit pacenotes and camera settings
● RBR_RX by JHarro: enables the usage of tracks created with BTB (Bob’s Track Builder)
● Gauger plugin by V317MT: ingame dashboard/telemetry thing
Very short TL;DR for the people who can’t be bothered to read this whole document
properly or believe they can do without, here is what you need to do:
1. Download installer at http://www.rallysimfans.hu/rbr/download.php?download=rsfrbr
2. Make a driver account at the website
3. Run the installer and choose what you want for
a. Base game (essential, never leave this unchecked)
b. Plugins (all are recommended)
c. Stages (choose less if you don’t have enough disk space)
d. Additional options on the next page
4. Run the game from RichardBurnsRally_SSE.exe
5. Drive in the rallysimfans.hu plugin (Online rally, Hotlap rank, Practice)

How to install
First of all, you will not need an existing base game or anything else. If you have an existing
(CZ) install don’t even think about trying to install RSF plugin to the same folder. There are two
ways for download content: the normal installer and the torrent (for experienced PC users, see
the end of this document.)
Go to http://www.rallysimfans.hu/rbr/index.php and find the newest installer .exe on the front
page. As of March 2021, the newest version is Rallysimfans_Installer_v1.08. First thing the
installer will ask is where to install. Do not install into the following locations:
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C: \Program Files\
C:\Program Files (x86)\
C:\Users\Your name\
C:\Program\
Desktop
NOTE: many antivirus programs are falsely detecting and quarantining some of the files. Make
sure your antivirus programs are disabled before continuing further.
●
●

Create a folder called “Richard Burns Rally HU” or similar.
Select full installation

The download size is about 13 GB. When extracted, the game takes about 80-85 GB of space.
Make sure you have enough space on the drive you’re installing to. Most of the size comes from
the ~380 or so modded stages so if you just want to try the game first without all content, feel
free to leave most of the Maps out of the install. The vanilla game tracks are still some of the
best, and good enough for the average once-a-week player. They are included with the base
game so even if you decide to leave all Maps out from the install, you will still have about 40
stages.
Installation

Size download (extracted)

Total price

Minimal install (base game)

<2 GB (4 GB)

0 €/$/£

Only original stages and
modded
cars+physics+sounds

<3GB (10 GB)

0 €/$/£

Everything (recommended)

13-14 GB (85-90 GB)

0 €/$/£

Do not choose the Hungarian pacenote options if you do not speak Hungarian, that has caused
a lot of confusion for players. Choose the “Original English navigator sound” and you can
always change it later for a more advanced one from outside the installer.
On the next “additional tasks” page, it is recommended to check every single checkbox except
the Adaptive Force Feedback (known to cause FPS issues). Make sure to scroll down to check
the DirectX installation as for some reason it is not checked by default and is very important to
have.
Click next and it will take you to a summary page. If you’re happy with the settings, click install.
Now, the installer is known to occasionally freeze for an undetermined amount of time
depending on the server load. If it does, keep calm and wait. It will continue automatically when
the queue clears up.
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If you’ve done everything correctly, you should now have a working RBR Rallysimfans install.
First you should run the Rallysimfans_NGP_switcher.exe to choose and update the physics.
Choose the first option (NGP6) in the Switcher. Now you are ready to run the game from
RichardBurnsRally_SSE.exe
NOTE: If your game doesn’t start even after that, you will need to
1) Run it as an administrator
2) Add it to DEP exceptions
Quote from Vauhtimurot blog: “Type sysdm.cpl (.cpl refers to Control Panel) in the
Windows search box and run it → On the Advanced tab go to Performance settings →
Data Execution Prevention tab (check Turn on DEP for all programs and services except
those I select and add RichardBurnsRally_SSE.exe to the list.”
This step will solve about 99% or launching problems. If it doesn’t, there is something very major
wrong with the installation (see FAQ).

Inside RBR
When you start RBR for the first time, it should skip some of the original menus to the
rallysimfans plugin straight away. If it doesn’t and you see the main menu, navigate to Options
-> Plugins -> rallysimfans.hu to play the game. The traditional Quick Rally, Rally School and
Rally Season game modes are NOT playable without little tweaks we’re not gonna explain in
this tutorial.
Now, there are three game modes in RSF: Online Rally, Time Trial (Hotlap rank) and Practice.
They are pretty much self explanatory, so we’ll not go deeper with this topic.
One of the main features in RSF that is superior to any RBR mod in the past is the car
management. In RSF, all cars (as of right now there are 85 NGP6 physics cars) are always
available without restarting the game. The traditional RBR 8 “car slots” can be forgotten forever.
One feature not many people realise at first is that on the stage and car selections, you can
press enter to get to the bigger selection screen, instead of scrolling through them one by one.
Cars, physics, sounds and default setups are downloaded from the server automatically when
you enter a stage for the first time with said car. One thing that might annoy some people is the
low quality of default car liveries. This is an intentional feature to speed up the car download.
You are free to download better skins from the internet or make your own.
NOTE: Useful tip for users with an existing CZ installation, you can copy and paste the
whole Cars folder to HU installation. This way you don’t have to set camera angles and
skins again.
You do not need RBRCIT or any other external car installation tools with RSF.
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Control bindings should be done from the main menu/options/controls page. Navigate to the
main menu by pressing ESC when you are in Rallysimfans.hu plugin. If you do them when on
stage, they might not be saved properly. If you see the control axis of
throttle/brake/clutch/handbrake is inverted, find input.ini in the main folder and change the axis
value from false to true. Once you are happy with the control bindings, back out to the main
menu and the game will ask you to save the profile.

Most common settings options
The most common settings you might need to tweak are located in RBRHU/Plugins/Fixup.ini
and RBRHU/richardburnsrally.ini. See the Fixup documentation for more explanations. In
RichardBurnsRally.ini you find resolution settings XRes and Yres that you’ll need to tweak if you
want to run triple screens for example. There are also a few graphics settings that you can
tweak lower for better FPS performance.
Read more of the options here: https://vauhtimurot.blogspot.com/p/lousy-explanations.html

How to register to race online
●

●
●
●

Go to the website of the plugin (https://rallysimfans.hu/rbr/index.php) and click register.
You will be guided to the forum. It’s Hungarian by default but you can change it to
English in the top right corner.
Agree the terms and conditions.
Fill in the required things (your username, an email address and your password) and
submit.
You will receive an email where you can activate your account.

Once this is complete, you can now open the game and go to either “online rally” or “hotlap”
where it will ask you for a username and a password. These are the same ones you filled in
while registering. Enter those and you are good to go.
If you want to automatically log in, be sure to go to > options > Plugins > Rallysimfans.hu >
Options > Tick the box that says “Auto login”.

How to update your installation
One of the greatest features of RSF is that all updates regarding cars, physics and sounds are
automatic. For these, you don’t have to do anything. For larger plugin updates such as when
new features or new stages are released, they will publish a new installer. Run that like you did
when you installed the game and choose “update installation” on the first page. It should
automatically have the checkbox marked on all new content, but you should take a look
yourself.
IMPORTANT! After a new installer, if the game does not start: there is an easy solution: some
people always have to run the NGP switcher before the game starts.
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To be more clear, RSF may have two kinds of updates and this is how those are updated:
(1) Rallysimfans or other "must-have" plugin updates. There is no need to run installer to update
these. All it takes is to start RBR business as usual and RSF will automatically update required
plugins if necessary (top left corner shows a small downloading window). The newest update
released (dated 2021.03.20) on rsf web site is this kind of update. After the automated update
RSF main menu should show " Rallysimfans NGP: 0.50.4062" version tag as mentioned on the
web site. Also, new FMOD audio files or cars are also automatically updated by RSF plugin, so
no need to manually download those via installer.
(2) New maps. This one requires to run the RSF installer app because RSF plugin doesn't
download maps automatically. If there is no new RSF installer version then simply re-run the
one you already have (or if in doubt then check the web site and download the latest rsf
installer). (reminder: but I agree that the RSF web page with a download link could explain this
more clearly.
Also it should mention what to do if RBR seems to get stuck in "updating" loop. It is some weird
bug with file permissions. The solution is to run Rallysimfans_NGP_Switcher or to delete
rsfdata/rallysimfans.hu.dll file via FileExplorer. If rsf auto-updater fails to overwrite existing
rsfdata/rallysimfans.hu.dll file then RBR may end up in updating-loop)

Torrent install (optional) (use at high server load situations)
At times the installer server may be overloaded due to high amount of new people trying
to download at the same time, as happened when Jimmy Broadbent released his video
about the game. For these situations, it is a lot easier to download the game via torrent
package.
● Search for the most recent torrent link on the
http://www.rallysimfans.hu/rbr/index.php website
● add it into your torrent client (anything should work)
● download the torrent (includes all stages and base game files)
● The torrent creates a folder “Richard Burns Rally HU” with a lot of .7z files inside.
Do not extract them yourself.
● Move that folder where you want to install the game, other than the locations
mentioned above.
The torrent downloads reduces load on the RSF servers massively and lets you get the
game running faster. Now you need to run the installer and continue as guided.

FAQ
Frequently asked questions and answers.
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If you experience problems with the game, first of all make sure you didn't install it in these
folders:
- C: \ Program Files \
- C: \ Program Files (x86) \
- C: \ Users \ Your Account Name \
- C: \ Program
- Desktop
Q: My game doesn't start
A: Definitely the most common problem here. First, run the NGP swither.exe from the main
folder If that doesn't work, DEP settings will. Quote from Vauhtimurot troubleshooting:
https://vauhtimurot.blogspot.com/p/troubleshooting.html#GameDoesntLaunch
The
DEP
settings: Type sysdm.cpl (.cpl refers to Control Panel) in the Windows search box and run it →
On the Advanced tab go to Performance settings → Data Execution Prevention tab (check Turn
on DEP for all programs and services except those I select and add
RichardBurnsRally_SSE.exe to the list.)
One very rare case of game not starting might be due to the Gauger plugin, so if nothing else
has fixed it try to delete the Gaugerplugin.dll file from the main folder/Plugins folder.
Q: How do I set up wheel and pedals?
A: https://vauhtimurot.blogspot.com/p/setting-up-your-wheel.html
Q: My controls don't save
A: Change them in the main options menu (back out from RSF plugin) and back out to the main
menu. It will ask you to save the options If you change them while in stage they might not save
properly.
Q: I accidentally installed Hungarian codriver, how do I change it?
A: Run the most recent installer and leave the checkmark only on Pacenote plugin (Workerbee)
and Original English codriver. You can install whatever codriver you find on the internet, but the
original is enough for most beginners.
Q: How to change FOV and other camera settings?
A: Double click right on stage and a window will pop up. More here:
https://vauhtimurot.blogspot.com/p/editing-cameras.html
TIP! You can set up a common FOV for all cars in Plugins/NGPcarmenu.ini file
Q: How to hide the steering wheel?
A: Go to options/plugins/NGPcarmenu and you will find an option for this among many other
things.
Q: My pedals are inverted
A: Change the inverted values true/false in input.ini in the main folder
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Q: How do I disable the gauger?
A:
The default gauger takes up a lot of screen space and it is quite annoying.
Go to main menu > options > plugins > gauger plugin and select disable
It is also possible to mod the configuration file however you want it to look like.
Q: I can't see modded cars/stages
A: You should always drive in the rallysimfans.hu plugin. You can navigate there from the main
menu by going options -> plugins -> rallysimfans.hu Quick rally and Rally School don't work
properly without tweaking some other things.
Q: How do I get the new content?
A: Cars, sounds and physics are updated automatically. There will be a notification in the
Discord server whenever something new gets released. For new stages, download a new
installer and choose only the new content you want to download.
Q: How to change ingame wheel animation rotation?
A: Extract misc.rbz from the main folder with 7-zip, and inside it find LM_driver.ini. There is a
value for “Max steeringwheel degrees'' = center-to-lock wheel animation. You don’t need to zip
the folder back, just leave it extracted.
Q: How do I install new liveries for the cars?
A: Download the skin and overwrite the files in RBR/Cars/YOUR CAR/textures/ folder. Find
skins for example here: http://rbrplus.blogspot.com/
Q: The game resolution is not right/it looks like the menus are “zoomed in”
A:
● Make sure the XRes and YRes are correct in the richardburnsrally.ini file
● Make sure your Windows scaling is set at 100%
OR
● Right click on RichardBurnsRally_sse.exe -> properties tab -> compatibility tab -> click
“Modify high DPI scaling options”
● Set “Override high DPI scaling behavior” option and choose “Application” instead of
System scaling value

Q: RallySchool doesn't work. The game crashes or a car is stuck at neutral and 1st gear
in RallySchool, QuickRally or in RBR_RX
A: The original RBR cars don't work with the newer NGP6 physics made by WorkerBee.
RallySimFans plugin (=RSF) uses NGP6 physics. If you really really really want to use
RallySchool, QuickRally or RBR_RX menus (not recommended) then you need to
● (0) in rallysimfans options the “Restore cars” option needs to be unchecked
● (1) download RBRCIT tool from github.com/zissakos/RBRCIT/releases,
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●
●
●
●

●

●

(2) unpack the rbrcit_versionTag.zip file on the root folder of RBR installation,
(3) run RBRCIT.EXE app,
(4) Choose "Download / Update carlist.ini" menu command,
(5) Use the tool to install NGP6 cars into slots 0-7 shown in InstalledCars list on the top
right corner in RBRCIT tool. Choose any of the custom cars from the list on the left
(press download link in model, physics and FMOD cells if this is the first time you use the
tool).
(6) If you want to use RallySchool in RBR then tick a checkbox in "Replace School Car
files (slot 5)" option. If you want to use QuickRally or RBR_RX plugin then this option is
not necessary. Also you may need to disable the "Rally School menu replacement"
option in NGPcarmenu settings. (Main menu > options > plugins > NGPcarmenu)
(7) Finally press "Apply" button on the bottom right corner and then you are ready to
drive with a NGP6 compatible car in RallySchool/QuickRally/RBR_RX. Notice! One more
thing. Go to RallySchool/QuickRally/rbr_rx right after booting up RBR. Once you drive a
stage via RSF plugin then these legacy menus are broken until you restart RBR.

Q: QuickRally menu doesn't work (game crashes) or cannot see all cars and stages.
A: Forget the legacy QuickRally offline rallying RBR menu (it has only 8 cars and about 30
stages). Go to Options/Plugins/Rallysimfans.hu and use the Practice menu to drive stages in
offline mode. RSF plugin allows you to use all 85+ cars and 380+ stages (created by talented
people in RBR community).

Links
Rallysimfans plugin website: http://www.rallysimfans.hu/rbr/index.php
Discord Server of Rallysimfans.hu: https://discord.gg/pQ4vJvR
Discord Server of RBR Zone (more general, not just RSF Plugin):
https://discord.com/invite/ATk42e8
Discord Server of FMOD sounds creation: https://discord.gg/yXYR2WvSgd
Discord Server of RBR Track Building: https://discord.gg/NeW2cGATpk
Vauhtimurot troubleshooting and install guide: https://vauhtimurot.blogspot.com/p/in-english.html
Skins and other mods: http://rbrplus.blogspot.com/
Skin templates: https://rbrtemplates.blogspot.com/
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